Mac OS versions: Problem with strict security settings fixed

New users who downloaded and tried to run one of the Mac OS versions may recently have been presented with a system dialog telling that the application could not be opened. The problem has been fixed now.

The problem was due to a conflict between new code signing requirements on Mac OS 10.9.5+ and the current version of the Qt framework not adhering to those requirements by default (yet).